<!DOCTYPE html>
<html lang="en-US">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41648238-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41648238-7');
</script>
<base href="https://loudounnow.com/">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="QR7DqJjInJkz45_5U0wdbCGpUwzoGi1bX7LEQAnyETo" />
<meta name="p:domain_verify" content="603ddad1dfa933cd0115987f443a4426" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.loudounnow.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="QR7DqJjInJkz45_5U0wdbCGpUwzoGi1bX7LEQAnyETo" />

<title>Leesburg Council Supports ‘Overdue’ Memorial to Those Buried at Potter’s Field&nbsp; - Loudoun Now</title>
<link rel="canonical" href="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leesburg Council Supports ‘Overdue’ Memorial to Those Buried at Potter’s Field&nbsp; - Loudoun Now" />
<meta property="og:description" content="The Leesburg Town Council is advancing plans to better honor the memory of the community’s poorest residents, whose final resting" />
<meta property="og:url" content="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/" />
<meta property="og:site_name" content="Loudoun Now" />
<meta property="article:publisher" content="https://www.facebook.com/Loudoun-Now-179819019030195/" />
<meta property="article:published_time" content="2022-08-09T12:54:07+00:00" />
<meta property="article:modified_time" content="2022-08-09T12:54:21+00:00" />
<meta property="og:image" content="https://www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png" />
<meta name="author" content="LoudounNow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@loudounnow" />
<meta name="twitter:site" content="@loudounnow" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="LoudounNow" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Feed" href="https://www.loudounnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Comments Feed" href="https://www.loudounnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loudoun Now &raquo; Leesburg Council Supports ‘Overdue’ Memorial to Those Buried at Potter’s Field&nbsp; Comments Feed" href="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.loudounnow.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.loudounnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://www.loudounnow.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.loudounnow.com/wp-content/themes/colormag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://www.loudounnow.com/wp-content/themes/colormag-child/style.css' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://www.loudounnow.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.loudounnow.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://www.loudounnow.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://www.loudounnow.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.loudounnow.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css' href='https://www.loudounnow.com/wp-content/plugins/awpcp_custom_stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css' href='https://www.loudounnow.com/wp-content/plugins/wpbdp_custom_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/themes/colormag/js/html5shiv.min.js' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.loudounnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.loudounnow.com/wp-json/wp/v2/posts/100427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.loudounnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.loudounnow.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/pbgc2I-q7N' />
<link rel="alternate" type="application/json+oembed" href="https://www.loudounnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.loudounnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="canonical" href="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/" />
<link rel="amphtml" href="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2020/04/cropped-LNStickers_3x3_Print-1-copy.jpg?fit=270%2C270&#038;ssl=1" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>

  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-4722131358676675",

    enable_page_level_ads: true

  });

</script>
</head>
<body class="post-template-default single single-post postid-100427 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide colormag-child">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Tuesday, August 9, 2022 </div>
<div class="breaking-news">
<strong class="breaking-news-latest">Latest:</strong>
<ul class="newsticker">
<li>
<a href="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/" title="Leesburg Council Supports ‘Overdue’ Memorial to Those Buried at Potter’s Field&nbsp;">
Leesburg Council Supports ‘Overdue’ Memorial to Those Buried at Potter’s Field&nbsp; </a>
</li>
<li>
<a href="https://www.loudounnow.com/2022/08/08/letter-amelia-sargent-leesburg/" title="Letter: Amelia Sargent, Leesburg">
Letter: Amelia Sargent, Leesburg </a>
</li>
<li>
<a href="https://www.loudounnow.com/2022/08/08/loudoun-county-govt-closes-on-westpark-purchase-plans-passive-park/" title="Loudoun County Gov’t Closes on Westpark Purchase, Plans Passive Park">
Loudoun County Gov’t Closes on Westpark Purchase, Plans Passive Park </a>
</li>
<li>
<a href="https://www.loudounnow.com/2022/08/08/inova-issues-plea-for-type-o-blood-donations/" title="Inova Issues Plea for Type O Blood Donations">
Inova Issues Plea for Type O Blood Donations </a>
</li>
<li>
<a href="https://www.loudounnow.com/2022/08/08/trial-opens-in-fatal-sterling-shooting/" title="Trial Opens in Fatal Sterling Shooting">
Trial Opens in Fatal Sterling Shooting </a>
</li>
</ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.loudounnow.com/" class="custom-logo-link" rel="home"><img width="1000" height="164" src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Loudoun Now" data-attachment-id="69920" data-permalink="https://www.loudounnow.com/lnlogorgb_1219/" data-orig-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1" data-orig-size="1000,164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LNLogoRGB_1219" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=300%2C49&amp;ssl=1" data-large-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=800%2C131&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=300%2C49&amp;ssl=1 300w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=768%2C126&amp;ssl=1 768w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=150%2C25&amp;ssl=1 150w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=500%2C82&amp;ssl=1 500w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?resize=640%2C105&amp;ssl=1 640w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2019/12/LNLogoRGB_1219.jpg?fit=1000%2C164&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.loudounnow.com/" title="Loudoun Now" rel="home">Loudoun Now</a>
</h3>
<p id="site-description">Loudoun&#039;s Community-Owned News Source</p>

</div>
</div>
<div id="header-right-section">
 <div id="header-right-sidebar" class="clearfix">
<aside id="block-3" class="widget widget_block clearfix"></aside>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="home-icon">
<a href="https://www.loudounnow.com/" title="Loudoun Now"><i class="fa fa-home"></i></a>
</div>
<h4 class="menu-toggle"></h4>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.loudounnow.com/category/education/">Education</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.loudounnow.com/category/biz/">Biz</a></li>
<li id="menu-item-26468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26468"><a href="https://www.loudounnow.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956"><a href="https://www.loudounnow.com/category/news/loudoun/">Loudoun</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-332"><a href="https://www.loudounnow.com/category/news/leesburg/">Leesburg</a></li>
<li id="menu-item-35533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35533"><a href="https://www.loudounnow.com/category/news/middleburg/">Middleburg</a></li>
<li id="menu-item-955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-955"><a href="https://www.loudounnow.com/category/news/ashburn/">Ashburn</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.loudounnow.com/category/our-towns/">Our Towns</a></li>
<li id="menu-item-35534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35534"><a href="https://www.loudounnow.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.loudounnow.com/category/politics/">Politics</a></li>
<li id="menu-item-6240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6240"><a href="https://www.loudounnow.com/category/sports/">Sports</a></li>
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="https://www.loudounnow.com/category/news/general-assembly/">General Assembly</a></li>
<li id="menu-item-28822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28822"><a href="https://www.loudounnow.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-28823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28823"><a href="https://www.loudounnow.com/category/special-sections/year-in-review/">Year in Review</a></li>
<li id="menu-item-28824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28824"><a href="https://www.loudounnow.com/category/special-sections/discover-loudoun/">Discover Loudoun</a></li>
</ul>
</li>
<li id="menu-item-19686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19686"><a href="https://www.loudounnow.com/category/video/">Video</a>
<ul class="sub-menu">
<li id="menu-item-53559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53559"><a href="https://www.loudounnow.com/category/video/loudoun-unscripted/">Loudoun Unscripted</a></li>
<li id="menu-item-53558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53558"><a href="https://www.loudounnow.com/category/video/loudoun100/">Loudoun100</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://www.loudounnow.com/category/loudoun-life/">LoCo Living</a>
<ul class="sub-menu">
<li id="menu-item-779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779"><a href="http://getoutloudoun.com/calendar/">Events</a></li>
<li id="menu-item-30625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30625"><a href="https://www.loudounnow.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-30626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30626"><a href="https://www.loudounnow.com/category/special-sections/discover-loudoun/">Discover Loudoun</a></li>
<li id="menu-item-30627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30627"><a href="https://www.loudounnow.com/category/special-sections/new-year/">New Year, New You</a></li>
<li id="menu-item-30628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30628"><a href="https://www.loudounnow.com/category/special-sections/senior-living/">Senior Living</a></li>
<li id="menu-item-30629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30629"><a href="https://www.loudounnow.com/category/special-sections/year-in-review/">Year in Review</a></li>
</ul>
</li>
<li id="menu-item-4936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4936"><a href="https://www.loudounnow.com/category/video/loudoun-unscripted/">Loudoun Unscripted</a></li>
<li id="menu-item-3963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3963"><a href="http://getoutloudoun.com">Add Your Event Here</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18"><a href="#">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.loudounnow.com/category/opinion/letters/">Letters</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.loudounnow.com/category/opinion/editorial/">Editorials</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.loudounnow.com/category/opinion/stilsons-corner/">Stilson&#8217;s Corner</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417"><a href="https://www.loudounnow.com/about-us/send-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="https://www.loudounnow.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-11857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11857"><a href="/cdn-cgi/l/email-protection#7d0e0e0904180f3d1112081912081313120a531e1210">Request Obituary/Death Notice</a></li>
</ul>
</li>
<li id="menu-item-18766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18766"><a href="https://www.loudounnow.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-3864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3864"><a href="https://www.loudounnow.com/business-directory/">Loudoun Resource Directory</a></li>
<li id="menu-item-66525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66525"><a href="https://nowhiringloudoun.com">Employment Services</a></li>
<li id="menu-item-84463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84463"><a href="https://www.loudounnow.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-3711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3711"><a href="https://www.loudounnow.com/jobs/">Job Listings</a></li>
<li id="menu-item-18767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18767"><a href="https://www.loudounnow.com/classifieds/browse-categories/5/for-sale/">For Sale</a></li>
<li id="menu-item-18768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18768"><a href="https://www.loudounnow.com/classifieds/browse-categories/4/for-rent/">For Rent</a></li>
<li id="menu-item-18769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18769"><a href="https://www.loudounnow.com/classifieds/browse-categories/3/yard-sale/">Yard Sales</a></li>
<li id="menu-item-45158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45158"><a href="https://www.loudounnow.com/classifieds/browse-categories/6/giveaways">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-3877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3877"><a href="https://www.loudounnow.com/category/opinion/columnists/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-3878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3878"><a href="https://www.loudounnow.com/category/opinion/columnists/in-our-backyard/">In Our Backyard</a></li>
<li id="menu-item-47337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47337"><a href="https://www.loudounnow.com/category/opinion/columnists/ben-lenhart/">Ben Lenhart: The People&#8217;s Constitution</a></li>
<li id="menu-item-31350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31350"><a href="https://www.loudounnow.com/category/opinion/columnists/parenting-with-purpose-neil-mcnerney/">Parenting with Purpose &#8211; Neil McNerney</a></li>
<li id="menu-item-44177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44177"><a href="https://www.loudounnow.com/category/opinion/columnists/chris-croll/">Chris Croll</a></li>
<li id="menu-item-40897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40897"><a href="https://www.loudounnow.com/category/opinion/columnists/margaret-morton/">Margaret&#8217;s Musing &#8211; Margaret Morton</a></li>
<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20184"><a href="https://www.loudounnow.com/category/opinion/columnists/working-for-you-loudouns-nonprofits/">Working For You &#8211; Loudoun&#8217;s Nonprofits</a></li>
<li id="menu-item-4647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4647"><a href="https://www.loudounnow.com/category/opinion/columnists/a-view-from-the-gap/">A View from the Gap</a></li>
</ul>
</li>
<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://www.loudounnow.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4804"><a href="https://www.loudounnow.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-4805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4805"><a href="https://www.loudounnow.com/meet-the-staff/">Meet the Staff</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.loudounnow.com/advertise/">Advertise</a></li>
<li id="menu-item-77086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77086"><a href="https://www.loudounnow.com/2019/09/16/support-community-journalism/">Contribute</a></li>
<li id="menu-item-81092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81092"><a href="https://www.9royalstreet.com/loudoun-now">The Store</a></li>
<li id="menu-item-4806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4806"><a href="https://www.loudounnow.com/about-us/send-a-letter/">Send a Letter</a></li>
<li id="menu-item-33510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33510"><a href="https://www.loudounnow.com/loudoun-now-bulk-drop-locations/">Newsstand Locations</a></li>
</ul>
</li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<div class="fullBanner clearfix"> <div class="textwidget"><div class="fullBanner"><broadstreet-zone zone-id="48151"></broadstreet-zone></div></div>
</div>
<article id="post-100427" class="post-100427 post type-post status-publish format-standard has-post-thumbnail hentry category-leesburg category-news">
<div class="featured-image">
<img width="800" height="445" src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/potters-field-stone-1.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt data-attachment-id="100428" data-permalink="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/potters-field-stone-1/" data-orig-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/potters-field-stone-1.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="potters field stone 1" data-image-description data-image-caption="&lt;p&gt;The Union Cemetery gravestone marking the reinterred remains of individuals who were buried in the town’s pauper cemetery but moved during construction of a shopping center and road widening project in the early 1980s.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/potters-field-stone-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/potters-field-stone-1.jpg?fit=800%2C534&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/potters-field-stone-1.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><div class="featuredCaption">The Union Cemetery gravestone marking the reinterred remains of individuals who were buried in the town’s pauper cemetery but moved during construction of a shopping center and road widening project in the early 1980s.</div> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.loudounnow.com/category/news/leesburg/" style="background:#81d742" rel="category tag">Leesburg</a>&nbsp;<a href="https://www.loudounnow.com/category/news/" rel="category tag">News</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Leesburg Council Supports ‘Overdue’ Memorial to Those Buried at Potter’s Field&nbsp; </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/" title="8:54 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-09T08:54:07-04:00">2022-08-09</time><time class="updated" datetime="2022-08-09T08:54:21-04:00">2022-08-09</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.loudounnow.com/author/lnowadmin/" title="LoudounNow">
LoudounNow </a>
</span>
</span>
<span class="comments">
<a href="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/#respond"><i class="fa fa-comment"></i> 0 Comments</a> </span>
</div>
<div class="entry-content clearfix">
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1747425604'><broadstreet-zone callback="zone_load_1747425604" zone-id="56097" keywords="not_home_page,not_landing_page,is_article_page,leesburg,news,news,leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.zone_load_1747425604 = function(z, d) { if (!d.count) document.getElementById('zone_load_1747425604').style.display = 'none'; };</script>
<p>The Leesburg Town Council is advancing plans to better honor the memory of the community’s poorest residents, whose final resting place was paved over four decades ago.
<p>In 1839, the Town of Leesburg purchased a half-acre lot just east of the town boundary to serve as a free burying ground, a cemetery for the poor, convicted criminals and those not affiliated with local churches. Over the following century, some 300 bodies were interred there.&nbsp;
<p>The land, known as Potter’s Field, was included among parcels annexed into town in 1958. in the early 1980s, progress came to that crossroads, the intersection of East Market Street and Catoctin Circle, and the cemetery was largely paved over by the widening of Market Street and the development of a shopping center. A fast-food restaurant, a bank and travel lanes now cover that ground.&nbsp;
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2097749573'><broadstreet-zone place="0" callback="zone_load_2097749573" zone-id="56096" keywords="not_home_page,not_landing_page,is_article_page,leesburg,news,news,leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_2097749573 = function(z, d) { if (!d.count) document.getElementById('zone_load_2097749573').style.display = 'none'; };</script>
<p>Archeological site work completed in 1983 identified some 300 graves. The bones of approximately 80 individuals were recovered from the site and buried together in a single plot at Union Cemetery. A granite marker honors “Unknown Citizens Reinterred from the Town of Leesburg’s Cemetery.”
<p>In April, the staff at the Loudoun Museum brought attention to four boxes of artifacts from Potter’s Field in its collection, including human bones and teeth. The town is documenting the items and plans to inter the remains with those previously collected at Union Cemetery.
<p>It’s a part of the town’s history with which many have wrestled. For the past several years, the Thomas Balch Library Commission has been exploring ways to better tell the story of Potter’s Field and those who were buried there. The town’s Commission on Public Art, the Parks and Recreation Commission and the Diversity Commission also have gotten involved with the effort to create a better memorial space and develop historical markers. Earlier this year, the Town Council approved spending $15,000 to create a new grave marker and signage.
<p>On Tuesday, the council is expected to step up that commitment.&nbsp;
<p>A new plan envisions a larger memorial area in Union Cemetery, with the town purchasing a block of cemetery plots at Union Cemetery near Rust Library. The space would be converted into a memorial, with a granite obelisk to mark the grave and benches for visitors to reflect on the memory of those buried in the pauper’s cemetery.&nbsp;
<p>Executing that plan will cost another $46,000, but the Town Council appears ready to make that investment with several members calling the tribute long overdue.&nbsp;
<p>The council was scheduled to vote on the appropriation Tuesday night, with some members suggesting that the final design of the memorial be subject to continued community input. Members also suggested that provisions be made to be able to add additional human remains should they be found in the future. 
<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="100429" data-permalink="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/potters-field-memorial/" data-orig-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?fit=933%2C877&amp;ssl=1" data-orig-size="933,877" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potters Field memorial" data-image-description data-image-caption="&lt;p&gt;The proposed memorial to those buried at Leesburg&#8217;s Potter&#8217;s Field.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?fit=300%2C282&amp;ssl=1" data-large-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?fit=800%2C752&amp;ssl=1" width="800" height="752" src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=800%2C752&#038;ssl=1" alt class="wp-image-100429 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?w=933&amp;ssl=1 933w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=300%2C282&amp;ssl=1 300w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=768%2C722&amp;ssl=1 768w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=150%2C141&amp;ssl=1 150w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=500%2C470&amp;ssl=1 500w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=511%2C480&amp;ssl=1 511w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=800%2C752&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="100429" data-permalink="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/potters-field-memorial/" data-orig-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?fit=933%2C877&amp;ssl=1" data-orig-size="933,877" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potters Field memorial" data-image-description="" data-image-caption="&lt;p&gt;The proposed memorial to those buried at Leesburg&#8217;s Potter&#8217;s Field.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?fit=300%2C282&amp;ssl=1" data-large-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?fit=800%2C752&amp;ssl=1" loading="lazy" width="800" height="752" src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=800%2C752&#038;ssl=1" alt="" class="wp-image-100429" srcset="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?w=933&amp;ssl=1 933w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=300%2C282&amp;ssl=1 300w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=768%2C722&amp;ssl=1 768w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=150%2C141&amp;ssl=1 150w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=500%2C470&amp;ssl=1 500w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-memorial.png?resize=511%2C480&amp;ssl=1 511w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1"  /></noscript><figcaption><br>The proposed memorial to those buried at Leesburg&#8217;s Potter&#8217;s Field.</figcaption></figure></div>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="100430" data-permalink="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/potters-field-oblisk/" data-orig-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?fit=651%2C841&amp;ssl=1" data-orig-size="651,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potters Field Oblisk" data-image-description data-image-caption="&lt;p&gt;A memorial obelisk planned for the Potter&#8217;s Field Memorial.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?fit=651%2C841&amp;ssl=1" width="651" height="841" src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=651%2C841&#038;ssl=1" alt class="wp-image-100430 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?w=651&amp;ssl=1 651w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=232%2C300&amp;ssl=1 232w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=150%2C194&amp;ssl=1 150w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=387%2C500&amp;ssl=1 387w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=372%2C480&amp;ssl=1 372w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=651%2C841&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="100430" data-permalink="https://www.loudounnow.com/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/potters-field-oblisk/" data-orig-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?fit=651%2C841&amp;ssl=1" data-orig-size="651,841" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potters Field Oblisk" data-image-description="" data-image-caption="&lt;p&gt;A memorial obelisk planned for the Potter&#8217;s Field Memorial.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?fit=651%2C841&amp;ssl=1" loading="lazy" width="651" height="841" src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=651%2C841&#038;ssl=1" alt="" class="wp-image-100430" srcset="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?w=651&amp;ssl=1 651w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=232%2C300&amp;ssl=1 232w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=150%2C194&amp;ssl=1 150w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=387%2C500&amp;ssl=1 387w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Potters-Field-Oblisk.png?resize=372%2C480&amp;ssl=1 372w" sizes="(max-width: 651px) 100vw, 651px" data-recalc-dims="1"  /></noscript><figcaption>A memorial obelisk planned for the Potter&#8217;s Field Memorial.</figcaption></figure></div><div class="crunchify-social"><h5>SHARE ON</h5><a class="crunchify-link crunchify-whatsapp" href="whatsapp://send?text=Leesburg%20Council%20Supports%20‘Overdue’%20Memorial%20to%20Those%20Buried%20at%20Potter’s%20Field&nbsp; https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F" target="_blank">WhatsApp</a><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F" target="_blank">Facebook</a><a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=Leesburg%20Council%20Supports%20‘Overdue’%20Memorial%20to%20Those%20Buried%20at%20Potter’s%20Field&nbsp;&amp;url=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F&amp;via=Crunchify" target="_blank">Twitter</a><a class="crunchify-link crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F&amp;title=Leesburg%20Council%20Supports%20‘Overdue’%20Memorial%20to%20Those%20Buried%20at%20Potter’s%20Field&nbsp;" target="_blank">LinkedIn</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F" target="_blank">Google+</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F&amp;media=https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/potters-field-stone-1.jpg?fit=1000%2C667&ssl=1&amp;description=Leesburg%20Council%20Supports%20‘Overdue’%20Memorial%20to%20Those%20Buried%20at%20Potter’s%20Field&nbsp;" target="_blank">Pin It</a><a class="crunchify-link crunchify-email" href="/cdn-cgi/l/email-protection#413432243301252e2c20282f6f222e2c7e3234232b2422357c0d24243223343326647371022e342f22282d647371123431312e333532647371a3c1d90e372433253424a3c1d86473710c242c2e3328202d647371352e64737115292e32246473710334332824256473712035647371112e35352433a3c1d8326473710728242d25672f2332317a67202c317a232e25387c022924222a612e343561352928326120333528222d246127332e2c610d2e34252e342f610f2e367b6129353531326472006473076473073636366f2d2e34252e342f2f2e366f222e2c64730773717373647307717964730771786473072d242432233433266c222e342f22282d6c323431312e3335326c2e3724332534246c2c242c2e3328202d6c352e6c35292e32246c2334332824256c20356c312e35352433326c2728242d25647307">Email</a><a class="crunchify-link crunchify-buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F&amp;text=Leesburg%20Council%20Supports%20‘Overdue’%20Memorial%20to%20Those%20Buried%20at%20Potter’s%20Field&nbsp;" target="_blank">Buffer</a></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1620935967'><broadstreet-zone callback="zone_load_1620935967" zone-id="77211" keywords="not_home_page,not_landing_page,is_article_page,leesburg,news,news,leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.zone_load_1620935967 = function(z, d) { if (!d.count) document.getElementById('zone_load_1620935967').style.display = 'none'; };</script>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.loudounnow.com/2022/08/08/letter-amelia-sargent-leesburg/" rel="prev"><span class="meta-nav">&larr;</span> Letter: Amelia Sargent, Leesburg</a></li>
<li class="next"></li>
</ul>
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="LoudounNow"></div><script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.loudounnow.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
<div id="secondary">
<aside id="search-4" class="widget widget_search clearfix">
<form action="https://www.loudounnow.com/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</aside><aside id="text-4" class="widget widget_text clearfix"> <div class="textwidget"><div class="sidebarAds">
<broadstreet-zone zone-id="47142"></broadstreet-zone>
</div></div>
</aside><aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="http://getoutloudoun.com" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="https://www.loudounnow.com/wp-content/uploads/2018/10/GOL2_240.gif" width="300" height="250" alt=""></a></div> </div>
</aside><aside id="text-19" class="widget widget_text clearfix"><h3 class="widget-title"><span>Upcoming Events</span></h3> <div class="textwidget"><script src="https://calendar.getoutloudoun.com/embed.js" data-src="https://calendar.getoutloudoun.com/?notoolbar=1&nofilters=1" data-max-height="0" id="timely_script" class="timely-script"></script></div>
</aside><aside id="text-3" class="widget widget_text clearfix"> <div class="textwidget"><center><script src="https://calendar.time.ly/embed.js" data-src="https://calendar.time.ly/la7fe6le/fes" data-max-height="0" data-fes="Add Your Event" id="timely_script" class="timely-script"></script></center></div>
</aside><aside id="colormag_featured_posts_vertical_child-15" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:#1e73be;"><a href="https://www.loudounnow.com/category/opinion/"><span style="background-color:#1e73be;">Opinion</span></a></h3> <div class="first-post"> <div class="single-article clearfix">
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.loudounnow.com/category/opinion/letters/" style="background:#1e73be" rel="category tag">Letters</a>&nbsp;<a href="https://www.loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.loudounnow.com/2022/08/08/letter-amelia-sargent-leesburg/" title="Letter: Amelia Sargent, Leesburg">Letter: Amelia Sargent, Leesburg</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.loudounnow.com/2022/08/08/letter-amelia-sargent-leesburg/" title="5:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-08T17:13:00-04:00">2022-08-08</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.loudounnow.com/2022/08/08/letter-amelia-sargent-leesburg/#comments">4</a></span>
</div>
<div class="entry-content">
<p>Editor: I was shopping with my family at Tyson’s Corner on Sunday when the mall went into lockdown due to</p>
</div>
</div>
</div>
</div> <div class="following-post"> <div class="single-article clearfix">
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.loudounnow.com/category/opinion/letters/" style="background:#1e73be" rel="category tag">Letters</a>&nbsp;<a href="https://www.loudounnow.com/category/opinion/" style="background:#1e73be" rel="category tag">Opinion</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.loudounnow.com/2022/08/05/letter-fw-lillis-leesburg-7/" title="Letter: FW Lillis, Leesburg">Letter: FW Lillis, Leesburg</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.loudounnow.com/2022/08/05/letter-fw-lillis-leesburg-7/" title="5:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-05T17:26:00-04:00">2022-08-05</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.loudounnow.com/2022/08/05/letter-fw-lillis-leesburg-7/#comments">4</a></span>
</div>
</div>
</div>
</div> </aside><aside id="block-4" class="widget widget_block clearfix"><div>
<div>
<div id="renderedCheckoutButtonHTML" style="
  overflow: auto;
  display: flex;
  flex-direction: column;
  justify-content: flex-end;
  align-items: center;
  width: 258.96px;
  background: #FFFFFF;
  border: 1px solid rgba(0, 0, 0, 0.1);
  box-shadow: -2px 10px 5px rgba(0, 0, 0, 0);
  border-radius: 10px;
  font-family: SQ Market, SQ Market, Helvetica, Arial, sans-serif;
  "><br>
<img src="https://items-images-production.s3.us-west-2.amazonaws.com/files/2b1dc50203def08d32685189b9e9f0bfba0d7254/original.png" alt="Reader Support" onerror="this.style.display='none'" style="width: 100%;"><p></p>
<div style="padding: 20px;">
<a id="embedded-checkout-modal-checkout-button" target="_blank" data-url="https://square.link/u/B7QptwDW?src=embd" href="https://square.link/u/B7QptwDW?src=embed" style="
    display: inline-block;
    font-size: 18px;
    line-height: 48px;
    height: 48px;
    color: #ffffff;
    min-width: 212px;
    background-color: #006aff;
    text-align: center;
    box-shadow: 0 0 0 1px rgba(0,0,0,.1) inset;
    border-radius: 50px;
  ">Donate</a>
</div>
</div>
<p><textarea class="checkout-button-html-hidden-textarea embedded-checkout-link"></textarea></p></div>
<style>
    .embedded-checkout-link-html-hidden-textarea,<br />
    .checkout-button-html-hidden-textarea {<br />
      opacity: 0;<br />
      position: absolute;<br />
    }<br />
  </style>
<p> <script><br />
    function showCheckoutWindow(e) {<br />
      e.preventDefault();</p>
<p>      const url = document.getElementById('embedded-checkout-modal-checkout-button').getAttribute('data-url');<br />
      const title = 'Square Online Checkout';</p>
<p>      // Some platforms embed in an iframe, so we want to top window to calculate sizes correctly<br />
      const topWindow = window.top ? window.top : window;</p>
<p>      // Fixes dual-screen position                                Most browsers          Firefox<br />
      const dualScreenLeft = topWindow.screenLeft !==  undefined ? topWindow.screenLeft : topWindow.screenX;<br />
      const dualScreenTop = topWindow.screenTop !==  undefined   ? topWindow.screenTop  : topWindow.screenY;</p>
<p>      const width = topWindow.innerWidth ? topWindow.innerWidth : document.documentElement.clientWidth ? document.documentElement.clientWidth : screen.width;<br />
      const height = topWindow.innerHeight ? topWindow.innerHeight : document.documentElement.clientHeight ? document.documentElement.clientHeight : screen.height;</p>
<p>      const h = height * .75;<br />
      const w = 500;</p>
<p>      const systemZoom = width / topWindow.screen.availWidth;<br />
      const left = (width - w) / 2 / systemZoom + dualScreenLeft;<br />
      const top = (height - h) / 2 / systemZoom + dualScreenTop;<br />
      const newWindow = window.open(url, title, `scrollbars=yes, width=${w / systemZoom}, height=${h / systemZoom}, top=${top}, left=${left}`);</p>
<p>      if (window.focus) newWindow.focus();<br />
    }</p>
<p>    // This overrides the default checkout button click handler to show the embed modal<br />
    // instead of opening a new tab with the given link url<br />
    document.getElementById('embedded-checkout-modal-checkout-button').addEventListener('click', function (e) {<br />
      showCheckoutWindow(e);<br />
    });<br />
  </script>
</p></div></aside><aside id="text-10" class="widget widget_text clearfix"> <div class="textwidget"><a href="https://ad.broadstreetads.com/zone_static/47143/click/0"><img src="https://ad.broadstreetads.com/zone_static/47143/image/0" data-lazy-src="https://ad.broadstreetads.com/zone_static/47143/image/0?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://ad.broadstreetads.com/zone_static/47143/image/0" /></noscript></a></div>
</aside><aside id="block-5" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image"><a href="https://ad.broadstreetads.com/zone_static/47145/click/0"><img src="https://ad.broadstreetads.com/zone_static/47145/image/0" alt="" /></a></figure>
</aside><aside id="block-6" class="widget widget_block clearfix">
<h2>Featured Nonprofit</h2>
</aside><aside id="block-7" class="widget widget_block clearfix"><broadstreet-zone zone-id="68094"></broadstreet-zone></aside><aside id="block-8" class="widget widget_block clearfix">
<h2>2022 Readers Poll Results</h2>
</aside><aside id="block-9" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image size-large"><a href="https://issuu.com/loudounnow/docs/ln072822favs?fr=sNzJiNTM0Mjg3ODE"><img loading="lazy" width="1041" height="1200" src="https://www.loudounnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-9.58.52-AM-1041x1200.png" alt="" class="wp-image-100189" srcset="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-9.58.52-AM.png?resize=1041%2C1200&amp;ssl=1 1041w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-9.58.52-AM.png?resize=260%2C300&amp;ssl=1 260w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-9.58.52-AM.png?resize=768%2C886&amp;ssl=1 768w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-9.58.52-AM.png?resize=150%2C173&amp;ssl=1 150w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-9.58.52-AM.png?resize=434%2C500&amp;ssl=1 434w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-9.58.52-AM.png?resize=416%2C480&amp;ssl=1 416w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-28-at-9.58.52-AM.png?w=1150&amp;ssl=1 1150w" sizes="(max-width: 1041px) 100vw, 1041px" /></a></figure>
</aside><aside id="block-10" class="widget widget_block clearfix"><broadstreet-zone zone-id="47144"></broadstreet-zone></aside><aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
<div class="advertisement_300x250">
<div class="advertisement-content"><a href="https://www.loudounnow.com/category/public-notices/" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="https://www.loudounnow.com/wp-content/uploads/2017/08/legals-button.jpg" width="300" height="250" alt=""></a></div> </div>
</aside><aside id="block-11" class="widget widget_block widget_media_image clearfix">
<figure class="wp-block-image"><a href="https://ad.broadstreetads.com/zone_static/50926/click/0"><img src="https://ad.broadstreetads.com/zone_static/50926/image/0" alt="" /></a></figure>
</aside><aside id="colormag_featured_posts_vertical_child-14" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:#1e73be;"><a href="https://www.loudounnow.com/category/print-editions/"><span style="background-color:#1e73be;">Print Editions</span></a></h3> <div class="first-post"> <div class="single-article clearfix">
<figure><a href="https://www.loudounnow.com/2022/08/04/loudoun-now-for-aug-4-2022/" title="Loudoun Now for Aug. 4, 2022"><img width="390" height="205" src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-4.37.46-PM.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="Loudoun Now for Aug. 4, 2022" title="Loudoun Now for Aug. 4, 2022" data-attachment-id="100331" data-permalink="https://www.loudounnow.com/2022/08/04/loudoun-now-for-aug-4-2022/screen-shot-2022-08-03-at-4-37-46-pm/" data-orig-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-4.37.46-PM.png?fit=1000%2C697&amp;ssl=1" data-orig-size="1000,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-08-03 at 4.37.46 PM" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-4.37.46-PM.png?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-4.37.46-PM.png?fit=800%2C558&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-4.37.46-PM.png?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-4.37.46-PM.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.loudounnow.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-4.37.46-PM.png?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a></figure> <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.loudounnow.com/category/print-editions/" style="background:#1e73be" rel="category tag">Print Editions</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.loudounnow.com/2022/08/04/loudoun-now-for-aug-4-2022/" title="Loudoun Now for Aug. 4, 2022">Loudoun Now for Aug. 4, 2022</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.loudounnow.com/2022/08/04/loudoun-now-for-aug-4-2022/" title="8:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-08-04T08:30:00-04:00">2022-08-04</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.loudounnow.com/2022/08/04/loudoun-now-for-aug-4-2022/#respond">0</a></span>
</div>
<div class="entry-content">
<p>SHARE ON WhatsAppFacebookTwitterLinkedInGoogle+Pin ItEmailBuffer</p>
</div>
</div>
</div>
</div> </aside><aside id="yikes_easy_mc_widget-2" class="widget widget_yikes_easy_mc_widget clearfix"><h3 class="widget-title"><span>Get Daily News Alerts</span></h3>
<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
<section class="yikes-mailchimp-form-description yikes-mailchimp-form-description-1">Sign up to receive our daily email newsletter.</section> <form id="subscribe-on-sidebar-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">
<label for="yikes-easy-mc-form-1-FNAME" class="FNAME-label ">

<span class="FNAME-label">
First Name </span>

<input id="yikes-easy-mc-form-1-FNAME" name="FNAME" placeholder="" class="yikes-easy-mc-text " type="text" value="">

</label>
<label for="yikes-easy-mc-form-1-LNAME" class="LNAME-label ">

<span class="LNAME-label">
Last Name </span>

<input id="yikes-easy-mc-form-1-LNAME" name="LNAME" placeholder="" class="yikes-easy-mc-text " type="text" value="">

</label>
<label for="yikes-easy-mc-form-1-EMAIL" class="EMAIL-label yikes-mailchimp-field-required ">

<span class="EMAIL-label">
Email Address </span>

<input id="yikes-easy-mc-form-1-EMAIL" name="EMAIL" placeholder="" class="yikes-easy-mc-email " required="required" type="email" value="">

</label>
<div class="g-recaptcha" data-sitekey="6LefKxITAAAAAAtleBe2MrCVfSZvLC2zfKqFXku3" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div>

<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="1ec2f141cc">

<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign Up</span></button> 
<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="3771d7cc49">
<input type="hidden" name="_wp_http_referer" value="/2022/08/09/leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field/" />
</form>

</section>
</aside><aside id="colormag_125x125_advertisement_widget-2" class="widget widget_125x125_advertisement clearfix">
<div class="advertisement_125x125">
<div class="advertisement-content"><a href="http://survey.podtrac.com/start-survey.aspx?pubid=xuCv7xFWHyrG&ver=short" class="single_ad_125x125" target="_blank" rel="nofollow"><img src="https://www.loudounnow.com/wp-content/uploads/2017/08/MorningMinuteSurvey_half_op2.jpg" width="125" height="125" alt=""></a></div> </div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="colormag_featured_posts_vertical_child-27" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix"> <h3 class="widget-title" style="border-bottom-color:;"><a href="https://www.loudounnow.com/category/ask-the-expert/"><span style="background-color:;">Ask The Expert</span></a></h3> <div class="first-post"> <div class="single-article clearfix">
 <div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.loudounnow.com/category/ask-the-expert/" rel="category tag">Ask The Expert</a>&nbsp;<a href="https://www.loudounnow.com/category/ask-the-expert/disabilities/" rel="category tag">Disabilities</a>&nbsp;</span></div> <h3 class="entry-title">
<a href="https://www.loudounnow.com/2021/12/03/what-is-applied-behavior-analysis/" title="What is Applied Behavior Analysis?">What is Applied Behavior Analysis?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.loudounnow.com/2021/12/03/what-is-applied-behavior-analysis/" title="4:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-03T04:30:00-05:00">2021-12-03</time></a></span> <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.loudounnow.com/author/lnowadmin/" title="LoudounNow">LoudounNow</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><a href="https://www.loudounnow.com/2021/12/03/what-is-applied-behavior-analysis/#respond">0</a></span>
</div>
<div class="entry-content">
<p>By Janelle McDonald, The Arc of Loudoun Applied Behavior Analysis (ABA) is a well-developed, research-based, scientific discipline among the helping</p>
</div>
</div>
</div>
</div> </aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
</div>
<div class="tg-third-footer-widget">
</div>
<div class="tg-fourth-footer-widget">
<aside id="text-13" class="widget widget_text clearfix"><h3 class="widget-title"><span>Loudoun Now</span></h3> <div class="textwidget"><p>15 N. King St., Suite 101<br />
Leesburg VA 20176<br />
(703) 770-9723</p></div>
</aside> </div>
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/Loudoun-Now-179819019030195/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/LoudounNow" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/100485466337832556097/about" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://instagram.com/loudounnow/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.pinterest.com/loudounnow/" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.youtube.com/channel/UCPDF-OEiMvWXs2X-nXVOtjw/" target="_blank"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2022 <a href="https://www.loudounnow.com/" title="Loudoun Now"><span>Loudoun Now</span></a>. All rights reserved.<br>Website by <a href="http://eink.net" target="_blank" title="Electronic Ink"><span>Electronic Ink</span></a> of Leesburg, VA.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','leesburg','news','news','leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["leesburg","news","news","leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field","post"],"url":"leesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(3629);
 });</script> <div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" />
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<div id="jp-carousel-comment-form-commenting-as">
<p id="jp-carousel-commenting-as">
You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment. </p>
</div>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css' href='https://www.loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.loudounnow.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/hangarfest\/":[1,0,""],"\/sterlingjobfair\/":[1,1,""]},"siteURL":"https:\/\/www.loudounnow.com","siteURLq":"https:\/\/www.loudounnow.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/themes/colormag/js/jquery.bxslider.min.js' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/themes/colormag/js/navigation.min.js' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/themes/colormag/js/colormag-custom.min.js' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.loudounnow.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.loudounnow.com\/wp-admin\/admin-ajax.php","nonce":"952b463166","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.loudounnow.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.loudounnow.com%2F2022%2F08%2F09%2Fleesburg-council-supports-overdue-memorial-to-those-buried-at-potters-field%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.loudounnow.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.loudounnow.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"100427"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js' id='form-submission-helpers-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all' id='google-recaptcha-js-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.loudounnow.com\/wp-admin\/admin-ajax.php","page_data":"100427","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.loudounnow.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.loudounnow.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"8682d5e936","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.loudounnow.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js' id='yikes-easy-mc-ajax-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'166399240',post:'100427',tz:'-4',srv:'www.loudounnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '166399240', '100427' ]);
</script>
<script src="https://www.google.com/recaptcha/api.js?render=6Lc7WS4eAAAAAH_iAe-embH7Ha3r7lexuzeZ6wZl&#038;hl=en"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var c4wp_onloadCallback = function() {
						grecaptcha.execute(
							'6Lc7WS4eAAAAAH_iAe-embH7Ha3r7lexuzeZ6wZl',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
							// Apply relevent accessibility attributes to response.
							var responseTextareas = document.querySelectorAll(".g-recaptcha-response");
							responseTextareas.forEach(function(textarea) {
								textarea.setAttribute("aria-hidden", "true");
								textarea.setAttribute("aria-label", "do not use");
								textarea.setAttribute("aria-readonly", "true");
							});
						});
					};

					grecaptcha.ready( c4wp_onloadCallback );

					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(c4wp_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
</body>
</html>
